目录↑

react引入element-UI报错

By blockXun

问题

初学react,按照官网的方式引入element-UI后,控制台报一下错误

Module not found: Can't resolve 'react-hot-loader' in 'xxx
node_modules\element-react\dist\npm\es5\libs\animate'

解决办法

安装最新版 react-hot-loader 后解决问题

npm install react-hot-loader@next --save